11/26/2008

升级到2.6.5

放羊博客升级到最新版wordpress2.6.5,此次升级主要是安全升级,没有涉及到功能上的变化,WordPress 非官方中文站制作了 WordPress 2.6.5 中文版,

这个 XSS 安全问题主要影响运行于 Apache 2.x 平台上基于IP的虚拟主机用户。如果你仅仅对这个安全问题感兴趣,你只需要更新 wp-inlcudes/feed.phpwp-includes/version.php 即可。此外,这一版本还修复了另外三个 XSS 相关的 bug。详细情况移步官方这里

 

官方下载http://wordpress.org/download/

WordPress 2.6.5 中文版的下载:http://wpchina.org/downloads/

WordPress 2.6.3->2.6.5 的升级程序点击下载